Minute charts are missing (General) Resolved

GeneralStarted UTC • resolved UTC • Duration

  • Identified

    The caching system is faulty. Working on a fix!

    Again, this is just a frontend issue. All other services are functional.

  • Resolved

    Fixed! The caching system has been updated and all charts are now loading correctly. Thank you for your patience.

  • Resolved Latest

    Fixed! The caching system has been updated and all charts are now loading correctly. Thank you for your patience.