eu-central-de monitor down (Regions) Major Outage Resolved

RegionsStarted UTC • resolved UTC • Duration

  • Investigating

    This incident was automatically resolved. It was caused by a temporary network disruption at our infrastructure provider on 2026-03-19 and did not reflect a real outage of your monitored service. We apologize for the false alert.

    Note (2026-03-19): This incident was triggered by a temporary network disruption at our infrastructure provider and did not reflect a real outage of your monitored service. We apologize for the false alert.

  • Investigating

    Monitor reported a failure

  • Identified Latest

    Monitor still failing