Back to Status Page

sa-east-br service disruption (sa-east-br)

Resolved Major Outage

Affected Components
sa-east-br

Updates

  • Resolved

    Service restored

  • Update

    Our hosting provider confirmed that there are some network issues:

    Your host node is experiencing a connectivity error and our engineering team is investigating the issue in additional detail. Until this is resolved, you cannot take any actions via the control panel 
    

    Our server monitor also confirms this:
    Network Issues
    (https://i.imgur.com/9sJpy2a.png)

    We'll be posting updates as the situation changes.

  • Update

    Monitor still failing

  • Update

    Our sa-east-br monitoring region is experiencing some network connectivity issues.

    We're investigating the issue.

  • Update

    Monitor still failing

  • Identified

    Monitor still failing

  • Investigating

    Monitor reported a failure