Back to Status Page

Regional outage: eu-central-de (🇮🇹 Milan) (eu-central-de)

Resolved Partial Outage

Affected Components
eu-central-de

Updates

  • Resolved

    Regional outage resolved

  • Update

    We're currently experiencing connectivity issues with our on-demand monitoring node eu-central-de.

    While this particular node stays temporarily offline, no other monitoring locations are affected by this server's outage.

    We apologize if you use this specific region. We're actively working on resolving the issue.

  • Identified

    Monitor is failing from 🇮🇹 Milan.